Android 1

La aplicación de Facebook ya no funcionará en teléfonos más antiguos

Usuarios de versiones antiguas de Android se encuentran con una novedad que los lleva al otro lado del avance tecnológico: Facebook no funciona en algunas versiones de este sistema operativo y dejará de hacerlo a finales de este mes.

WhatsApp dio el mismo paso de abandonar ciertas versiones en diciembre de 2016

Aunque a priori suene radical, lo cierto es que a pocos les afectará esta decisión de la compañía. En un comunicado, Facebook enfatiza que su aplicación ya no será funcional en las versiones lanzadas hasta noviembre de 2015. Lo mismo ocurre con Facebook Messenger; si se cubre una versión anterior a agosto de 2014, será pronto Inútil.

Entonces, ¿cómo podemos seguir administrando Facebook en nuestro dispositivo? Una opción drástica pero sencilla es acostumbrarse a entrar en la red social a través de la navegador web y no a través de la aplicación, cosa que también debemos hacer si nuestro móvil tiene una versión de Android anterior a la 2.3. Si este es el caso, puede acceder a Facebook a través de Messenger y Facebook Lite.

Pero si nuestro teléfono es Android 4.0 o superior, es mejor actualizar la aplicación de Facebook ya que esta versión y versiones posteriores de Google OS son compatibles.

Esta decisión también afecta a versiones antiguas de iOS: quienes tengan un iPhone anterior al 4S no podrán utilizar la red social a través de la aplicación. Los que tengan un 4S o superior servirán Actualizar de la tienda de aplicaciones.

fue hace unos meses Whatsapp que hizo lo mismo con sus versiones anteriores para Blackberry y ciertas versiones de Android e iOS: desde diciembre de 2016 ya no cubre ciertas versiones de estos sistemas operativos. El problema surge cuando los usuarios mayores no actualizan continuamente sus dispositivos.

Publicaciones Similares

Deja una respuesta

Tu dirección de correo electrónico no será publicada.